Como Instalar Driver de Audio SigmaTel STAC9220 A 1 Leopard (OSx86) en una Portátil XPS M1210

15 12 2007

Luego de haber logrado instalar nuestros 3 Sistemas Operativos con la guia del post anterior, en Leopard necesitamos Instalar el Driver de Sonido, pues esto es de lo mas sencillo de hacer lo único que necesitamos es tener el parche y un archivo de texto en donde se encuentra todo el código.

El parche lo pueden bajar aquí y el archivo de texto de aquí.

 

Ahora que ya tenemos lo que necesitamos, lo único que debemos hacer es seleccionar el archivo de texto y dejarlo caer sobre el parche. Nos pedirá nuestra contraseña, la ingresamos y empezara a instalar el Driver. Ahora debemos reiniciar nuestra portátil y listo, ya contamos con sonido en Leopard.

Nota: Este archivo de texto solo aplica para este modelo de SigmaTel, acá pueden encontrar mas archivos de texto de otros modelos.

About these ads

Acciones

Información

95 respuestas

26 12 2007
Gatsby

Hola, admiro tu trabajo.
Es increible que hayas logrado saltarte todas las normas anti copia y anti compatibilidad que tienen estos sistemas operativos…

Pero no escribo solo para piropearte… necesito ayuda con esta misma tarjeta, pero en Ubuntu Gutsy.
No soy capaz de hacer que suene y soy un principiante, por lo que no me entero de mucho…

Si pudieras ayudarme te estaría infinitamente agradecido.

27 12 2007
maldana

@Gatsby, Hola que tal, gracias por las Felicitaciones, todo esto fue gracias a la Ayuda del Equipo de http://www.osx86project.org/ yo simplemente segui las guias de como instalar todo esto.

En cuanto a tu problema, tenemos la misma marca de tarjeta de audio, pero no creo que tengamos el mismo modelo porque la mia trabaja sin ningun problema, instala el programa llamado Everest en Windows XP, cuando ya lo tengas instalado, haz clic en Multimedia, luego en Audio PCI/PnP. Ahi te tiene que decir que modelo es tu tarjeta de Audio.

Estuve investigando y si parece que algunas tarjetas de Sigmatel tiene problemas en Gutsy…

En el siguiente link hablan de como solucionaron el problema en una tarjeta Sigmatel en Gutsy…

http://www.nabble.com/-ubuntu-ar–Solucion-Dell-y-Gutsy-sin-sonido-td13819960.html

Salu2 ;)

Marlon

29 12 2007
Druken Master

Hola Maldana gracias por tus excelentes ayudas, pero resulta que yo acababa de instalar en mi XPS M1210 tambien Mac OS x86 iATKOS v.1i y me costo hecharlo andar, por eso de que habia que hacer algo con el Darwin Boot, pero bueno despues que lo logre hechar andar y estar intrusiando un poco en el, quise instalar el Audion siguiendo los consejos que dabas aqui, por que mi tarjeta de Sonido tambien es una Sigmatel STAC9220 A1, pero resulta que ahora no me quiere partir el Mac, que puedo hacer, cuando aparece la pantalla con la Manzanita y abajo de ella una animacion como de cargando me aparece luego un cartel en varios idiomas pidiendome que lo apague o algo asi.

Podrias ayudarme porfavor, para no tener que reinstalar todo de nuevo, y haber si se puede configurar el audio, que me ilusione mucho cuando encontre tu pagina.

bueno de antemanos muchas gracias por todo. Excelente trabajo.

29 12 2007
maldana

@Druken Master, que tal, de seguro no quedo bien instalado el driver, pero no te preocupes a mi ya me sucedió eso también de que me pide reiniciar el equipo en varios idiomas, lo que debes hacer para solucionar esto es arrancar desde el DVD de instalación y tener conectada la memoria USB, una vez cargue debes abrir Terminal y aplicar de nuevo el parche. En la guía tengo el enlace al parche.

Saludos,

Marlon

23 01 2008
Maquiavelo_hoz

Hola tengo un problema en una dell inspiron 640m he aplicado varios dumps de diferentes modelos la tarjeta de sonido es sigmatel 92xx la vdd no se cual es el que deba meter al parcheador, pero de repente el 9223D.txt es el que funciona pero al reiniciar el equipo ya no es detectado. que podria hacer para solucionarlo???? gracias y saludos

23 01 2008
maldana

@ Maquiavelo_hoz, hola que tal, si tienes instalado Windows, utiliza el programa Everest, abres el programa luego haz clic en Multimedia, luego en Audio PCI/PnP. Ahí te tiene que decir que modelo es tu tarjeta de Audio. Cuando ya tengas el modelo exacto me cuentas.

Saludos

Marlon

26 01 2008
maquiaveklo_hoz

hola de nuevo ya cheque con el everest y me dice que mi tarjeta de sonido es SigmaTel STAC9200 @ Intel 82801GBM ICH7-M – High Definition Audio Controller [A-1] PCI pero al meter el archivo txt sobre el parche de esee modelo a veces lo agarra y a veces no, ademas cuando lo detecta al reiniciar se pierde la configuracion de sonido, que puedo hacer? saludos

27 01 2008
maldana

@ maquiaveklo_hoz, que tal, prueba con el parche y el archivo de texto del siguiente link.

http://nawcom.com/osx86/osx-sigmatel-dell.tar.gz

Saludos

Marlon

16 05 2009
Richi

Hola el link no me funciona, y no se podria consegir andar, esque tengo el mismo problema y tengo la misma targeta de audio

27 01 2008
Maquiavelo_hoz

muchisimas gracias ya quedo arreglado la tarjeta de sonido, ahora solo me falta la tarjeta inalambrica que es una intel(r) pro/Wireles 3945abg network conection. de nuevo la molestia para ti, sabes si hay controlador para esa tarjeta??????? saludos Hector

27 01 2008
maldana

@ Maquiavelo_hoz, esta tarjeta Wireless no trabaja en Leopard, aun están en proceso de sacar el driver estable, han sacado algunos betas pero a todos los que lo han probado se les ha arruinado el Leopard. Te recomiendo que compres la Dell Wireless 1390, esta trabaja sin necesidad de instalar nada, solo quitar y poner y listo.

Pero si quiere probar aca esta el link en donde sacan los drivers para el Wi-Fi.

http://code.google.com/p/iwidarwin/

Saludos

Marlon

P.D. Según dicen es un poco compleja la instalación del Driver.

27 01 2008
MAwer

hola, probé con este parche y su respectivo archivo de texto con una sigmatel 9227, pero lo que pasa es que en propiedades del sistema>sonido, me aparece todo y los parlantes no emiten sonido. Qué será??
Gracias anticipadas

27 01 2008
Maquiavelo_hoz

muchas gracias, mejor buscare una usb que funcione en mac, ya que pase varios apuros para instalar leopard, ahora otra duda, para sound blaster live 24 bits, habra algun controlador???? es para un amigo que quiere editar audio en leopard. saludos y muchas gracias

28 01 2008
maldana

@ MAwer hola que tal, lo que sucede es que algunos archivos de texto solo dan sonido por medio de audifonos, has probado haber si funciona así.

Prueba y me cuentas.

Saludos

Marlon

28 01 2008
MAwer

Bueno, lo probé como me dijiste pero sigue sin dar sonido, habrá algun otro problema?

28 01 2008
maldana

@ MAwer, prueba con el parche que vienes en este link.

http://nawcom.com/osx86/osx-sigmatel-dell.tar.gz

Saludos.

Marlon

28 01 2008
maldana

@ Maquiavelo_hoz, la verdad no se si abra algún controlador para ese tipo de tarjeta de audio, pero busca en google a lo mejor encuentras algo.

Saludos

Marlon

29 01 2008
MAwer

Hola! probé de vuelta con el que me pasaste pero lo que hizo fue borrarme el sonido. Instalando el dump stac9227_83847618 con el applehdapatcher 1.16 me di cuenta que no detecta la salida de audio, aparece de la siguiente forma:
checking for spdif out not detected
checking for spdif in not detected

Creo que eso es porque el dump no está configurado correctamente para la configuracion de mi placa. Esta placa está integrada a un mother intel d946gzis.

Creo que al no estar configurado el dump, me instala todo pero no me detecta las salidas, es por eso que aparecen pero no dan sonido.
Por ahora no doy con el dump correcto para la placa, seguiré buscando…

Gracias por la ayuda.

29 01 2008
maldana

@ MAwer, de nada, si logras solucionar nos cuentas como lo hicistes…

Suerte

Saludos

Marlon

5 02 2008
chavolo

Hola he instalado el leopard en una portatil gatewey mx6946m y no me reconoce la tarjeta de red y la de audio si ustedes ya han tenido esa experiencia me gustaria si comparten conmigo la solucion y de ante mano gracias

6 02 2008
maldana

@ chavolo, hola que tal, puedes dar mas detalles de tu tarjeta de red y tu tarjeta de audio. (Marca y Modelo de Ambas)

Saludos

Marlon

15 02 2008
Luis Figueroa

Ya he instalado los drivers de la mx6946m para XP, el driver ethernet lo bajas de la pagina de gateway, el que viene en la pagina es compatible con XP.

Lo unico que me hace falta es el de la tarjeta de audio pero aun no tengo bien el modelo. Ya tengo los Hot Fix de Microsoft para el audio de alta definición, pero me falta el controlador.

22 02 2008
Luigi

hola buenisimos consejos en mi instalacion de leopard me ha servido muchas de los comentarios de aqui, de casualidad saben si existe un driver para la NIC Broadcom NetLink BCM5906M PCI-E Fast Ethernet Controller PCI????
gracias

22 02 2008
maldana

@ Luigi, hola que tal, por el momento esta tarjeta de red hasta donde yo he leido no tiene driver.

Saludos

Marlon

24 02 2008
simba1975

Muchas felicidades Maldana, he seguido tus guias y mi xps m1210 funciona de lujo.
Solo tengo un problema, no consigo que reconozca el sonido, me he descargado todos lso ficheros que has ido poniendo, pero con todos ( y otros de la res) me pasa lo pismo, al “meterlos” o dejarlos caer en el parcheador, no hacve nada, es decir los pones encima, se oscurece el achivo parcheador, y luego no ge pide ni password ni nada.
Tengo el mismo portatil que tu, he intalado perfectamente la tarjeta de red, pero el sonido me esta fastidiando.
Existge alguna manera de meter el driver ” a mano ” como la tarjeta de red,´
Me puedes decir si estoy haciendo algo mal??

Muchas gracias de antemano.

24 02 2008
simba1975

perdon por haber escrito algunas palabras mal, tenia a mi hijo dando la lata alrededor mio, y no me di cuenta de lo mal que habia escrito todo.

24 02 2008
maldana

@ simba1975, hola que tal y gracias por las felicidades, que modelo de tarjeta de sonido tienes?
Puedes ver el modelo con el Everest

Saludos

Marlon

25 02 2008
simba1975

Pues ya te digo que es el mismo portatil, te pego la informacion del everest:
SigmaTel STAC9220 A1 @ Intel 82801GBM ICH7-M – High Definition Audio Controller [A-1] PCI
Como ves es la misma tarjeta. Me da mucha rabia no poder dejarlo todo ok.
Un saludo

27 02 2008
maldana

@ simba1975, que extraño que no te funcione, no te desanimes, prueba nuevamente hasta que lo logres.

Saludos

Marlon

15 03 2008
arciprestre

Hola Maldana, despues de tanto tiempo vuelvo a escribirte, estoy como loco porque estoy buscando un driver para mi tarjeta wireless marca d-link pero en su pagina no aparece nada de drivers para mac, en cuanto al sonido igual estoy buscando uno compatible tambien con mi tarjeta de sonido realtek alc885, si sabes donde pudiera descargarmelo, aunque sea solo el sonido

20 03 2008
Christian

necesito el driver de red de la gateway mx6946m para windows xp porfavor espero y me puedan ayudar..

Gracias!!

26 03 2008
Mauro

hola, yo necesito el driver de mi placa de sonido
Analog Devices AD1888 @ Intel 82801EB ICH5 – AC’97 Audio Controller [A-2/A-3], para mac os x, no se donde buscarlo. desde ya muchas gracias

17 04 2008
mariano

Hola maldana
primero quiero felicitarte por tu tutorial que esta muy bueno.Bueno después que logre instalar iAtkos en mi portátil Dell Latitude D630 quise instalar el Audio siguiendo los consejos que dabas aqui, por que mi tarjeta de Sonido es una SIGMATEL STAC 92XX C-Major HD Audio.Necesito el driver para mi modelo pero no se donde buscarlo me puedes ayudar de solucionar este problema porque Leopard sin Sonido no me sirve .Muchas gracias

13 06 2008
Drakkars

hola maladana. tengo un problem mi board intel d945gnt instale el leopard x86, funciona perfectopero el onido no lo he podido instalar.. la tarjeta seung everest es una sigmantel high definitionaudio codec… espero me puedas ayudar gracias

16 07 2008
TOMÁS KRUMM

GRACIASSSSSSSSSSSSSSSSSS AHORA SUEEEEENAAAAAA

12 08 2008
Escarolohn

excelente, ahora tengo sonido en mi DELL DIMENSION 5150

14 09 2008
Gex

Hola!
wow como le pusiste el leopard a tu xps¿ yo tengo una pero no se como hacerlo =(
ayudame xfa =)

16 09 2008
VALERAGUS

Hola

Yo tengo una laptop gateway y pues no encuentro la forma de instalerle los drivers de audio y video. pues si me pueden ayudar arreglar lo de mis drivers les agradeceria mucho…

Saludos

22 09 2008
jabu_ver

holaaaaaaa
Ayudaaaaaa

Con mucho esfuerzo logre instalar el leopard en una toshiba a55 corre de pelos arregle el wifi pero el audio no me funciona me puedes ayudar algun concejo tengo modelo de tarjeta es sigmatel stac9750 e buscado por todos lados pero no encuentro el driver para este chip saludos gracias

pd: la info qe tienes esta super buena

13 10 2008
alberto

tengo unos dias buscando un draiwer de audio para mi pc y lo encuentro pero no me dan la descarga ¿que puedo hacer?

18 10 2008
David Escalante

MUCHAS GRACIAS!
eso realmente logro hacer que tenga sonido, pero hay un iconveniente, no logro hacer que detecte cuando conecto mis bocinas.

Actualmente solo suena con las bocinas integradas =P

si tienes una solucion a este problema, hacermelo saber en cuanto antes. Gracias de antemano.

27 10 2008
Daemonhax

En realidad vi tu post y resolvi de inmediato, solo se necesita un poco de intuicion y que la gente explore… Es bien facil seguir tus recomendaciones.

Saludos,

28 10 2008
nuria

tenia window vista y me instalaron window xp desde entonces el audio no me funciona ni el de mi pc ni el de los altavoces de mesa me preocupan mas los de mi pc y me han dicho que lo configure con los drivers me pueden dar una solucion?gracias

28 10 2008
nuria

mi pc es un ASUS X50NSERIES TURION TL56 ayuda para encontrar e intalar los drivers gracias

29 10 2008
Mónica

Tengo una Gateway MX6946m, recien le instalé el XP pero no encuentro los drivers de audio y wireless. ¿alguien podría ayudarme?

Gracias :)

29 10 2008
Mireia

Hola, trabajo con windows XP y mi modelo de targeta es
SigmaTel STAC9220 A1 @ Intel 82801GBM ICH7-M – High Definition Audio Controller [B-0] PCI , pero llevo unos dias que no oigo nada, no me fnciona el audio, he mirado en control panel sonidos , ajustar volumen y todo esta en gris, bloqueado me pone !no Audio device! que debo hacer para que mi ordenador recupere el sonido, pq unos dicen que descargue los drivers, pero no los encuentro, no se si corresponden a mi modelo de audio o no, y estoy liada.
Gracias

29 10 2008
Mireia

ayudarme porfavor

30 10 2008
mireia

Estoy en un lio , no tengo sonido en mi PC desde hace unos dias.
Unos me dicen que les de el modelo de la motherboard otros el modelo de la targeta de sonido .
Con el programa astra32 obtengo la siguiente informacion>

motherboard vendor Intel Corporation (for Apple
Board Model Apple Computer, Inc. Mac-F4228EC8

Y en el apartado sound
sound chip vendor Intel Corporation
sound chip 82801G (ICH7Family) high definition audio
AC97~HDA Codec Name Sigmatel STAC9221 A1

Pero con el Everest y Aida32 me sale en descripcion del dispositivo ,
targeta de sonido Sigmatel STAC9220 A1 @Intel 82801GBM ICH7/M/High Definition Audio Controller b-0
Mi pregunta es para que me funcione el sonido que es lo que tengo que descargar?
Gracias

6 11 2008
David Escalante

@Mireia

Lo que necesitas son los drivers.

Pero sinceramente no veo cual es tu problema ni el por que posteas aqui ya que dices que “trabajas” en windowsXP

Aun asi, los .kexts o parches que dan aqui no solucionaron mi problema. Si, tube sonido, pero no puedo utilizar altavoces externos =P

13 11 2008
19oskr85

si funciona me salvaste la vida

13 11 2008
chiva_63

hola marlon ya instale los 3 SO con algunos cambios en ves de ubuntu gusty ubuntu heardy heron o algo asi y win leonic(rip) bueno pero no se si sea mi pc pero no quiere arrancar el grub la inicio normal y al salir de la bios la pantalla se pone negra no se que sera ahora para arrancar mac inserto el dvd lo dejo que inicie(no el instalador) y entra en mac pero bueno también quiero que me ayudes a encontrar el drivers de mi tarjeta de sonido y de video esta es la información de la tarjeta de sonido la saque de el everest
sonido:
SigmaTel STAC9221 A2 @ Intel 82801GB ICH7 – High Definition Audio
tarjeta de video
Integrated: Intel 82945G/GC/GZ Graphics Controller 0 [A-2]
Intel GMA 950 Tarjeta gráfica
si me puedes pasar el link e donde descargar los drivers te lo agradeceria mucho gracias
salu2

16 11 2008
sjd

hola tengo una pc olivetti con tarjeta de sonido SigmaTel STAC9221 A2 @ Intel 82801GB ICH7 – High Definition Audio Controller [A-1] PCI
en windows xp me gustaria saver de donde saco los driver y como los instalo
muchas gracias

24 11 2008
j0rDy

hola maldana como estas espero ke bien, instale leopard en mi compu y tengo el problema ke no me detecta mi tarjeta de red Marvell Yukon 88E8038 PCI-E Fast Ethernet Controller y kisiera saber si me puedes ayudar, tengo otro problema mi compu es una laptop y no me marca el estado de la bateria si me pudieras ayudar con eso tambien te lo agradeceria mucho… de antemano gracias…

10 12 2008
mac:ness

hola tengo un HP Compaqdx2000 mt. Revisé en Everest y dice que mi tarjeta de sonido es: Intel 82801EB ICH5 – AC’97 Audio Controller [A-2/A-3]
¿Donde puedo hallar los drivers?
saludos.

27 12 2008
Andrew

Tengo la misma Sigma integrada de la intel 945gct-m de Sjd y no se como instalar el tal parche prodrian ayudarme gracias

1 01 2009
jaime aviles

como se puedeintalar el audio

31 01 2009
leo

hola tengo problemass con mi sonido la targeta de sonido segun everest es SigmaTel STAC9220 A1 @ Intel 82801GB ICH7 – High Definition Audio Controller [A-1] PCI espero k puedan ayudarme con los codecs…. bye att:leo

26 02 2009
David

Alguien puede confirmarme si le funcionan los altavoces externos?

27 02 2009
rockdano

hola! bueno pues encontre tu blog andando en la red y descubri este post que me sirvio de mucho pork no sonaba mi stac9225 pero que crees. suena super bajito porque serà? bueno pues ojala me respondas y de antemano muchisimas gracias eres de gran ayuda para todos! :D

5 03 2009
carsau

ha funcionado perfecto la tarjeta de sonido en una dell inspiron 6400…….sigmatel STAC 9200

gracias por la info

30 03 2009
Hector

Ola, pues yo tengo problemas similares a todos y lo ridiculo de todo esque no tengo ni el minimo conocimiento de como configurar mi Sonido todo esta en gris, bloqueado…Me dan Una Manito?

1 04 2009
tpalace

Hola Maldana, gracias por tu ayuda a todo este tema. Tengo una Laptop Gateway MX6214 y ahora he instalado Leopard 10.5.6 y me he quedado encantado, pero aun no logro hacer funcionar 2 cosas el audio y ethernet, me puedes ayudar a encontrar la solucion, el audio entiendo sera un sigmatel 9222 y la tarjeta ethernet 10/100 built-in. Espero tus aportes, gracias.

22 04 2009
help

no puedo conseguir por ningun lado el drives para sigmatel stac9221 @ intel82801 1gb la placa es ecs ayuda porfavo para win xp mi mail es maximmx2000@hotmail.com desde ya gracias

16 05 2009
Richi

Hola tengo una inspiron 6400 con una targeta de sonido SigmaTel STAC9200 @ Intel 82801GBM ICH7-M – High Definition Audio Controller [A-1] PCI , pero cuando instalo el parche no me suena, me puedes ayudar

21 05 2009
andri

hola amigos necesito ayudda no se mucho tengo una imac de 24 pulgadas le coloque windows xp . pero no tengo el cd de instalacion de leopard … como le instalo los driver para winodws xp ?????? ayudemene porfa
necesito el de wifi y el de audio

5 06 2009
arturo

saludos me descargue iatkos 10.5.5 y tengo una DELL inspiron 1520 core 2 duo
puedo instalarlo en este equipo aunque ya lo intente
al final todo bien pero al momento de reiniciarla me parece que carga la pantalla grsi despues se pone como celeste y de ahi en negro y ya no pasa de ahi
me puedes ayudar

7 06 2009
victor daniel nieto

buenas , antes que nada excelente trabajo el tuyo con toda esta info FELICITACIONES
y bueno yo tengo una dell 1420 e instale el grandioso mac os, el tema es el siguiente el wifi no anda intel 3945abg, el video al arrancar el equipo entra en reposo pantalla negra al incitar intel gma x3100, y cuando conecto un monitor externo o un proyector via dv 15 o svideo no logro configurar para poder trabajar o ver el escritorio normalmente., cualquier intento de ayuda sera cordialmente agradecido ya que por ahora no puedo comprarme un mac,muchas gracias.

29 06 2009
MATUSALEN

hola bueno les pido encarecidamente su ayuda… mi problema es el siguiente….

tengo una placa intel d945plrn con audio integrado
tengo los drivers q vienen con la caja….
no se q paso… el sonido dejo de funcionar….
y al instalar el driver sigmatel me marca error o fallido

gracias por la ayuda de antemano..

10 09 2009
Kimvillage

Buenas.
Soy nuevo en esto del hackintosh.

Conseguí instalar Leopard en un disco duro USB externo desde iAtkos v7, se me abre el sistema correctamente, pero la targeta gráfica no tiene su driver correspondiente y programas como Aperture o Final Cut no funcionan.

No encuentro el driver por ningún lado.
Mi gráfica es: NVIDIA GeForce 8600M GT (256 MB)
Agradecería una solución detallada y minuciosa para profanos en abrir tripas del sistema.
MUCHAS GRACIAS POR ADELANTADO.

Mi ordenador portátil es el siguiente:

Computadora:
Tipo de computadora Equipo basado en ACPI x86 (Mobile)
Sistema operativo Microsoft Windows Vista Home Premium
Service Pack del sistema operativo -
Internet Explorer 7.0.6000.16890
DirectX DirectX 10.0
Nombre de la computadora MÒNICA
Nombre de usuario Monica
Dominio de inicio de sesión MÒNICA
Fecha / Hora 2009-09-08 / 10:20

Motherboard:
Tipo de CPU Mobile DualCore Intel Core 2 Duo T7100, 2000 MHz (10 x 200)
Nombre del motherboard Dell Inspiron 1720
Chipset del motherboard Intel Crestline-PM PM965
Memoria del sistema 2048 MB (DDR2-667 DDR2 SDRAM)
DIMM1: Nanya NT1GT64U8HB0BN-3C 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Nanya NT1GT64U8HB0BN-3C 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Tipo de BIOS Phoenix (07/20/07)

Monitor:
Placa de video NVIDIA GeForce 8600M GT (256 MB)
Placa de video NVIDIA GeForce 8600M GT (256 MB)
Aceleradora 3D nVIDIA GeForce 8600M GT
Monitor Monitor PnP genérico [NoDB]

Multimedia:
Placa de sonido SigmaTel STAC9205X @ Intel 82801HBM ICH8M – High Definition Audio Controller [B-0]

Almacenamiento:
Controlador IDE Intel(R) 82801HEM/HBM SATA AHCI Controller
Controlador IDE Intel(R) ICH8M Ultra ATA Storage Controllers – 2850
Controlador IDE Ricoh Memory Stick Controller
Controlador IDE Ricoh MMC Host Controller
Controlador IDE Ricoh xD-Picture Card Controller
Controlador de almacenamiento Iniciador iSCSI de Microsoft
Disco rígido FUJITSU MHW2160BH (160 GB, 5400 RPM, SATA)
Disco rígido SAMSUNG HM250JI USB Device (250 GB, 5400 RPM, SATA)
Disco óptico TSSTcorp DVD+-RW TS-L632H ATA Device (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW/DVD-RAM)
Estado SMART de los discos rígidos OK

Particiones:
C: (NTFS) 136.4 GB (75.9 GB libre)
D: (NTFS) 10239 MB (6387 MB libre)
F: (FAT32) 232.8 GB (232.7 GB libre)
Tamaño total 379.3 GB (314.8 GB libre)

Dispositivos de entrada:
Teclado Dispositivo de teclado HID
Teclado Teclado PS/2 estándar
Mouse Dell Touchpad
Mouse Mouse compatible con HID
Mouse Mouse compatible con HID

Red:
Dirección IP primaria 192.168.1.33
Dirección MAC primaria 00-1B-77-C3-67-2F
Placa de red Broadcom 440x 10/100 Integrated Controller
Placa de red Dispositivo Bluetooth (Red de área personal)
Placa de red Intel(R) PRO/Wireless 3945ABG Network Connection (192.168.1.33)
Módem Conexant HDA D330 MDC V.92 Modem

17 09 2009
stuard1306

hola tengo un problema con el sonido de mi mac baje todo lo que decia para poder utilizar el audio pero nada solo el microfono me funciona ayuda esta es mi macbook

Nombre del motherboard
Apple MacBook (Mac-F4208CAA)
Northbridge:
Mobile Intel Calistoga-GM i945GM
Southbridge:
Intel 82801GBM ICH7-M
Placa de video:
Intel GMA 950
AUDIO:
SigmaTel STAC9220 Intel 82801GBM High Definition Audio
Placa de red:
Wireless:Atheros AR5008 Wireless Network Adapter
Bluetooth Device (Personal Area Network)
Generic Marvell Yukon 88E8053 based Ethernet Controller
Unidad de Lectura:
MATSHITA CD-RW CW-8221

19 09 2009
stuard1306

Driver Pack 2009 For MacOS X (Universal)

477 MB | Mac OS X 10.x… | .DMG

APP:

Diabolik Plist Generator
DSDT_Patcher1.0.1e
EFIStudio
iDMG
InVisibles
Kext Helper b7
Kext Utility 2
mkextMaker
networkSelector
OSX86Tools
Pacifist
PCEFI V9 by Netkas for Hard Disk
PPFOMatic
RepairKexts Permission
TemperatureMonitor

Chipset
AppleATIATA
AppleGenericPCATA
AppleNForceATA
ApplenForceTest
ICHxFixed
JMicronATA
MCP67
SAS
SiliconImage3132
VIA-SB
FIX&PATCHES:
ACPI_SMC_Fix
ACPIPlugins
AppleDecrypt
AppleSMBIOS(ALL)
BatteryManager
Chameleon
CPUPowerManagementDisabler
Cpus=1-Fix
dsmos
EHCI_Sleep_Enabler_Fix
FireWire_Remove
idlehalt_Fix
IntelCPUPMDisabler
IONetworking_TimeMachine
IOPCI
IOUSBFamilyFix
Leopard_Patches
LeopardAMD
NullCPUPM
OpenHaltRestart_1.0.3_correct
PowerOff_Fix
PowerOff_OH
PS2Controller
PS2Nub
Repair
seatbelt_fix
SMBIOSEFI
SMBIOSEnabler

KERNEL:

930SleepKernel
Kernel-9.2.0-Sleep
Kernel-9.2.0-Speedstep
Kernel-9.2.2-SSE3
Kernel-9.4.0-Modbin
kernel-9.5.0-Voodoo
Modbin_9.3.0
Stage_9.4.0
ToH_9.2.0_Sleep
VanilaKernel10.5.6
VanillaKernel10.5.4
VanillaKernelSnowLeo10A261
AMD

LAN:

82566Series
AppleBC440x
AppleBC5751
AppleBCM578x
AppleYukon2
AttansicL1
D-Link DGE-530T GigaExpress
Forcedeth
Intel100ProVE
nForceEthernetDriver
Ralink
RealtekR1000
RTL8201CL
Skge
ViaRhine

WI-FI:

Atheros-AR5007
Atheros
BELKIN — Wireless G Desktop Network Card (F5D7001)
Broadcom
iwi2200_fix_leak
iwi3945-test.dmg
iwi4965
iwi394510.5Only
PROSet/Wireless 2100 OS X 10.4
PROSet/Wireless 2200b/g and 2915a/b/g OS X 10
RT61_CardBusWifi
RT2500_RT73_USB
RT2500Replug
RT2860_CardBusWifi
RTL8187
RTL8187B
RTL8187L
RTL8187SE
RTUSB_2870
Tiger-IO80211
Zydas-ZD1211-1215

SOUND:

ADI
AD1888_VIA
AD1888
AD1980
AD1981
AD1981HD
AD1984
AD1986
AD1988_P5K
AD1988
AD1988B
AD2000b
ALC
ALC889A (Front mic fixed)(dv id (0x10ec0885)P35 or P45
ALC260
ALC268_Installer1
alc660
ALC660VD
ALC662
ALC663
ALC850
ALC861
ALC861VD-T
ALC861VD
ALC862Installer2
ALC880
ALC880OUTFIX
ALC882
ALC882ad0
ALC882ad2
ALC883_6Ports_Digital
ALC883_6Ports
ALC883-3LineOuts
ALC885
ALC888_6Ports_Digital
ALC888_6Ports
ALC888Audio
ALC888d
ALC889
ALC889A
ALC1200
Creative SB [live!, Audigy, Audigy2, EMU10kX eDSPs]
taruga-ALL
AC97Audio
AzaliaAudio
CMI8738
Envy24
Envy24HT
IDT
SiSAC97
STA
codecdump9228_rev1
Sigmatel_9200_Inspirion_9400
Sigmatel_9223
sigmatel9220
Sigmatel9227
STAC9205
STAC9228
STAC9271
STAC9271D
STAC9274D

Video:

ATI
10.5.6 ATI 3400 mobility trials
ATI 3450
AtiHDBase
AtiRadeonHD2400PcieSeries
AtiRadeonHD2400ProAGP
AtiRadeonHD2600ProAGP
AtiRadeonHD2600ProPcie
AtiRadeonHD2600XTAGP
AtiRadeonHD3650AGP
AtiRadeonHD3650Pcie_AMD
AtiRadeonHD3650Pcie_Intel
AtiRadeonHD3800Series
AtiRadeonHD3800x2Series_GFX
AtiRadeonHD3870
AtiRadeonHD3870X2
AtiRadeonX1950GtPro
Callisto003_Radeon9550
Callisto003_Radeon9600
Callisto003_x300
Callisto006_Radeon9550
Callisto006_Radeon9600
Callisto006_x300
Callisto008_Radeon9550
Callisto008_Radeon9600
Callisto008_x300
OLDAGPGart
Radeon9700_old
X16x0
X19x0
X1350_Mobility
X1400
X1600-AGP
X1600-PCIE
X1900XT-EFI
X1950XT-Injector
X1950XT
X2300_Mobility
INTEL
DarwinGMA950_0x27a2
DarwinGMA950_0x27ae
GMA900_2582
GMA900_2592
GMA900_2792
GMA900_noClip
GMA900_r2Base
GMA900
GMA915
GMA950
GMA950Remover
GMAFramebuffer
GMAX3000
GMAX3100
NatitGMA
NVIDIA
NV 9xxx insataller v2
NVdarwin_128MB
NVdarwin_256MB
NVdarwin_320MB
NVdarwin_512MB
NVdarwin_640MB
NVdarwin_768MB
NVdarwin_1024MB
NVinject_0.2.1_1GB
NVinject_0.2.1_128MB
NVinject_0.2.1_256MB
NVinject_0.2.1_320MB
NVinject_0.2.1_512MB
NVinject_0.2.1_640MB
NVinject_0.2.1_768MB
NVinject_9800GTX
NVinjectGO_512MB
NVinjectGO
NVinstaller v.52

Driver Pack 2009 For MacOS X (Universal)

http://www.megaupload.com/?d=MHTSMCC2
http://www.megaupload.com/?d=FDQKR6HP
http://www.megaupload.com/?d=UA40626F
http://www.megaupload.com/?d=GA01A09P
http://www.megaupload.com/?d=26PH5PV8
http://www.megaupload.com/?d=XE17WLXW

posteado por
NVKush_9800GX2
NVKush
OldNV_9800GX2

19 09 2009
stuard1306

477 MB | Mac OS X 10.x… | .DMG se me olvidava son dmg Gracias XD

19 10 2009
cesar e

Sin duda que la participacion y el itecambio de informacion es muy positiva. Auque lamentabnlemente no encontre la respueta ami problema ,tengo un cd con drive y no se como instalarlo en mi cpu para activar el windows Xp

19 11 2009
stuard1306

hola cesar e pues tienes q ver los drivers del sistema y luego buscar la version que se adecue a ella.

dame los datos de tu PC – existen 2 conocidisimos sistemas hackintoch
uno es idep y itakos V7 o V5

buscalos en taringa.net

28 10 2009
angel

como esta eso de dejarlo caer sobre el parche

20 11 2009
roberth

me parece maravilloso tu trabajo

20 11 2009
roberth

me parece genial tu trabajo

31 01 2010
Gaspar Argüello

Hola Muchas gracias por la ayuda.. tengo un Dell Inspiron 1501 amd Turion x2. y lo he instalado el iDeneb 1.3. pero el audio no va.

voy a intentarlo ahor mismo

9 03 2010
Antxko

Hola,
gracias por la explicación.
Despues de hacerlo, voy a system preferences/audio y no me deja cambiar ninguna de las opciones. Y no se escucha nada.
Me podrias ayudar?

27 04 2010
luagustin

holaaa maldanaa disculpa pero me podrias ayudar para hacer q mi pc tenga soniidoo e buscadoo muchas veces los controladores de audio pero no los consigooo porfa si m ayudarias estaria muy agradecidoo tengo una dell inspiron 6400 y la tarjeta de sonido es Intel 82801GBM ICH7-M – High Definition Audio Controller [A-1] PCI

21 06 2010
Matias

hola tengo una HP dv5-1244la la verdad que me anda casii todo perfecto, lo que no me anda es el audio ya me arte de renegar de buscar info por todos lados i la verdad que no he encontrado nada, vos me podrias ayudar? te lo agradeceria =]

26 06 2010
allan

hola amigo tengo un problema intale el servic pack 2 de xp colusus
en mi pc es una dell pero no le puedo d ninguna forma instalar los drivers de video y de audio

la tarjeta de sonido es: SigmaTel STAC9220 A1 @ Intel 82801GB ICH7 – High Definition Audio Controller [A-1]

la de video:

Tarjeta gráfica RADEON X300 SE 128MB HyperMemory (128 MB)
Tarjeta gráfica RADEON X300 SE 128MB HyperMemory (128 MB)
Acelerador 3D ATI Radeon X300 SE HyperMemory (RV370)
Monitor Dell E177FP [17" LCD] (641806BB00DL)
——————————————-
Placa base:
Tipo de procesador Intel Pentium 4 630, 3000 MHz (15 x 200)
Nombre de la Placa Base c
Chipset de la Placa Base Intel Lakeport-G i945G
Memoria del Sistema 1024 MB (DDR2-667 DDR2 SDRAM)
Tipo de BIOS Phoenix (01/08/07)

26 06 2010
allan

por favor serias de gran ayuda grasias de ante mano

7 08 2010
angel

hola q tal bueno gracias por la ayuda peor mira tengo mi targeta de sonido realtek alc 662 intela a – 1
y mi targeta de red
gigabit realtek rtl 8168d
bueno el caso tengo el mac leopar 10.6.2 instalado mria me anda cañonm todo pero no puedo instalar los driver ya tengo el de red pero cada vez que lo instaldo despues d ela contraseña me sale exactamente este mensaje
introduzca el disco “(null)” para continuar con la isntalacion
ha elejido sofaware que requiere de este disco
y nc que mas hacer … de verdada necesito su ayuda
mi cpu es
nvidia 8600 gt
placa dg 41rq intel series
disco duro ata y un ide de 80 el ide y el sata de 160 pero los detcta normal
y bueno esas son mis preguntas nc que mas hacer … de verdad corre bien la mac en mi cp pero no detecta audio ni red bueno gracias desde ya
dejo mi correo en caso alguien me pueda ayudar
d-n_angel_daisuke@hotmail.com

14 08 2010
XxasaA

por favor nesesito ayuda…
nesesito saber que dump txt nesesito para usar con el parche de sonido tengo
una- Analog Devices AD1888/AD1980 @ Intel 82801EB ICH5 – AC’97 Audio Controller [A-2/A-3] PCI de ante mano les pido su ayuda, soi nuevo en esto, por favor…
y saludos

10 09 2010
carla

hola no se si puedieras responderme lo que pasa es que instale mac en pc y no me reconoce el audio solo es eso alamejor por que lo instale en una maquina virtual mi duda es ecxiste algundriver para las targetas realtek ya que mi targeta es una real teck

25 09 2010
Migue Soria

Maldana de verdad que mil gracias por decir como instalar Como Instalar Driver de Audio SigmaTel STAC9220 A 1 Leopard (OSx86) en una Portátil XPS M1210 despues de 4 horas te encontre gracias mil gracias

17 11 2010
dennis

Hola Marlon, redundante o no, te felicito por tu trabajo y e tiempo que nos dedicas… sea para bien o mal el estar pirateando, ya lo hacemos y por mi parte que me condenen por ir en contra de esos sistemas de produccion y mercadeo.
Necesito un apoyo, tengo una gigabyte 770T como placa madre, un microprocesador AMD Phenon II x6, y lo mas importante, una tarjeta de video ATI Radeon HD 5770 1 Gb. Tengo una buena PC, pero no conforme con eso y luego de probar las MAC, le instale a duras penas con Ideneb el OS Leopard. Tengo casi todo, incluso las 6 salidas de audio que posee mi placa. Lo que no tengo es la tarjeta de video. Al momento de instalar el ideneb le puse en video Ati Radeon 4800 o algo asi, que era de las ultimas que salia en el menu. En el sistema me lee como 256 de video. He buscado controladores de mi T Video para mac o ideneb y no consigo hallar una. Por otro lado como nuevo que soy en esto no sabira como instalar dicho controlador. De seguro me guiare de tus tutoriales. Agradesco cualquier aporte. Si no llegara a resolverlo usare W 7 ultimate de 64, y olvidarme de el amigable MAC.

2 02 2011
emmanuel

hola amigo he leido tu psot y esta bueno, soy nuevo en esto de iatkos.
acavo de instalar la vercion 5i en mi dell xps m1530 y resulta que logre que apareciera la pantalla de inicio. despues me dice que no reconoce el teclado que conecte uno usb lo hice y tambien conecte un mouse usb porque los de la lap no los reconoce. bueno despues de todo eso logre entrar y corre muy bien. pero resulta que no tiene audio ni red. podrias ayudarme o asesorarme en linea porfavor te lo agraadecere muchisimo

9 03 2011
Javier

Buenas noches, necesito vuestra ayuda, he instalado mac ox en mi portátil acer aspire 9410Z, funciona todo perfectamente, menos el audio. Os agradecería que me dierais toda la información de como instalar los draiver. Soy nuevo en mac y estoy encantado con el.
muchas gracias.

8 02 2012
marcos

Hola,tengo exactamente la misma maquina que tu…..me podrias decir exactamente como instalastes mac ox? quisiera saber exactamente que fue lo que utilizaste.
Ya que tenemos la misma pc……creo que eres la persona ideal para que me explique como hacerlo.
Muchas gracias…..espero que me puedas ayudar.
Si me entero de lo del audio, o si a mi no me da ese problema,
no dudes en que te lo comunicare de inmediato.

26 08 2011
PABLO MOLINA

Alguien me puede ayuda con los draiver para instalar el sonido en mi compu.
es una LAPTHO COMPAC Expansion Port 2
Por favor….

26 08 2011
PABLO MOLINA

Alguien me puede ayuda con los draiver para instalar el sonido en mi compu.
es una LAPTHO COMPAC Expansion Port 2
Por favor….

25 02 2012
anonymus 25

oye amigos nomas dan los archivos pero no explican bien como hacerlo porfa ayuda kon el audio es urgente

4 06 2012
Alejandra Gomez

Hola, estoy teniendo muchos problemas para encontrar el driver de audio para una laptop gateway MX6938M, no logro encontrarlo… alguien me puede auxiliar…????

Gracias y saludos!

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s




Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

%d personas les gusta esto: